Production Services Failing on HIPAA Environment

Incident Report for EngageOne™ Video

Resolved

The incident has been resolved and everything is working as it should.
Posted Oct 29, 2018 - 16:51 GMT

Identified

The issue has been identified and we're working on a resolution.
Posted Oct 29, 2018 - 16:35 GMT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2018 - 16:34 GMT

Investigating

We are currently investigating the issue.
Posted Oct 29, 2018 - 11:29 GMT