Login issue

Incident Report for EngageOne™ Video

Resolved

EngageOne Video team has resolved login issue

The following services are restored to full working order: EOV Management Portal and EOV Creator

The team will be investigating the cause of the problem and will also implement measures to prevent a recurrence of the issue.

Once again the EngageOne Video team would like to thank you for your patience in this matter.

Regards,

EngageOne Video Team
Posted Oct 30, 2020 - 10:24 GMT

Monitoring

EngageOne Video team has resolved login issue but is still monitoring the issue. Please be aware the services may still be at a degraded state at this time.

The following services are restored: EOV Management Portal and EOV Creator login

The team will be investigating the cause of the problem and will also implement measures to prevent a recurrence of the issue.

Thank you for your patience in this matter.

Many thanks,

EngageOne Video Team
Posted Oct 30, 2020 - 10:21 GMT

Investigating

The EngageOne Video team are currently looking into an issue affecting the login to EOV management portal and EOV Creator.

Updates will follow throughout the issue to keep you informed of the incident.
Many thanks,

EngageOne Video Team
Posted Oct 30, 2020 - 10:12 GMT
This incident affected: Management Portal (Director, Publishing system, User management, Deployment, Reporting), EU Production (Video Delivery, SFTP Processing), US Production (Video Delivery, SFTP Processing), and APAC Production (Sydney) (Video Delivery, SFTP Processing).