EngageOne Video | Reported issue affecting publishing and project deployments on all environments

Incident Report for EngageOne™ Video

Resolved

Our upstream cloud provider has resolved their issue and therefore publishes and project deployments to all environments is now fully operational again.

We apologize again for any inconvenience caused by this issue.
Posted Mar 20, 2018 - 16:57 GMT

Identified

We have identified the problem as an issue with our upstream cloud provider who are currently suffering a major outage.

We apologize for any inconvenience and will continue to provide updates as and when service is restored.
Posted Mar 20, 2018 - 15:44 GMT

Investigating

The Pitney Bowes EngageOne Video team are currently looking into an issue affecting publishing and project deployments on all environments.

Updates will follow throughout the issue to keep you informed of the incident. Should you require any additional information please contact software.support@pb.com

Many thanks,
EngageOne Video Team
Posted Mar 20, 2018 - 15:29 GMT