MyPBVideo.com Unavailable

Incident Report for EngageOne™ Video

Resolved

The MyPBVideo.com outage is now fully operational again.
Posted Nov 30, 2017 - 09:46 GMT

Monitoring

Partial service is restored on some networks.
Posted Nov 29, 2017 - 10:33 GMT

Identified

MyPBVideo.com is unavailable at this time.
This will not affect any other service across the platform.
Posted Nov 29, 2017 - 09:54 GMT