AWS has mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired.
We are seeing improvement in availability across most AWS services. Admin Portal is now full operational.
Posted Dec 07, 2021 - 23:08 GMT
Monitoring
AWS executed a mitigation which is showing significant recovery in the US-EAST-1 Region. Admin Portal is now accessible but there can be some unexpected performance issues. We are working together with AWS to resolve all problems and continuing to closely monitor the health of admin portal.
Posted Dec 07, 2021 - 22:15 GMT
Update
We continue to work together with AWS to resolve the customer impact and get our services restored as soon as possible.
Posted Dec 07, 2021 - 20:42 GMT
Update
AWS found that the root cause of this issue is an impairment of several network devices in the US-EAST-1 Region. We are still working together with AWS to resolve the customer impact and get our services restored as soon as possible. We have seen some signs of recovery, but we do not have an ETA for now.
Posted Dec 07, 2021 - 19:39 GMT
Update
Admin Portal is still not operational. We are working together with AWS to resolve the customer impact and get our services restored as soon as possible.
Posted Dec 07, 2021 - 18:21 GMT
Identified
AWS experiencing issues in the whole US-EAST-1 Region where the admin portal is working. AWS identified the root cause and are actively working towards recovery.
Posted Dec 07, 2021 - 16:37 GMT
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 16:09 GMT
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 16:07 GMT
This incident affected: Management Portal (Director, Publishing system, User management, Deployment, Reporting).