SFTP files processing

Incident Report for EngageOne™ Video

Resolved

The situation has been resolved and everything is now fully operational again.

Many thanks,

EngageOne Video Team
Posted Jun 22, 2017 - 13:07 BST

Update

Pitney Bowes EngageOne Video team have created a snapshot and are now starting up the instance with a new volume.

We appreciate your patience and will continue to provide updates as necessary.

Many thanks,

EngageOne Video Team
Posted Jun 22, 2017 - 12:45 BST

Update

Pitney Bowes EngageOne Video team has identified SFTP processing on US-East environment

We apologize to those of you that have not be able to access the SFTP

Our first priority is to restore the affected services.
The team will be investigating the cause of the problem and will take steps to restore the affected services.
We will also implement measures to prevent a recurrence of the issue.

We appreciate your patience and will continue to provide updates as necessary.

Many thanks,

EngageOne Video Team
Posted Jun 22, 2017 - 10:59 BST

Identified

SFTP processing is down. We have identified a problem, and we're proceeding with solution.
Posted Jun 22, 2017 - 10:58 BST