EngageOne Video | Reported issue affecting services on the EU Environment

Incident Report for EngageOne™ Video

Resolved

Precisely EngageOne Video team has resolved delivery service unavailability.

The following services are restored to full working order: eu-west-1-prod

The team will be investigating the cause of the problem and will also implement measures to prevent a recurrence of the issue.

Once again the EngageOne Video team would like to thank you for your patience in this matter.

Regards,

EngageOne Video Team
Posted Oct 26, 2023 - 21:42 BST

Update

We are continuing to investigate this issue.
Posted Oct 26, 2023 - 21:22 BST

Investigating

The Precisely EngageOne Video team are currently looking into an issue affecting the < INSERT ISSUE NAME/SUMMARY >.

We're experiencing issues with eu-west-1-prod which is causing service unavailability.

Updates will follow throughout the issue to keep you informed of the incident. Should you require any additional information please contact software.support@precisely.com

Many thanks,

EngageOne Video Team
Posted Oct 26, 2023 - 21:21 BST
This incident affected: Management Portal (Director), EU Production (Video Delivery, SFTP Processing), US Production (Video Delivery, SFTP Processing), and APAC Production (Sydney) (Video Delivery, SFTP Processing).