Management Portal and Pre Production Video - Degraded Performance

Incident Report for EngageOne™ Video

Resolved

Normal service has been restored for the EngageOne Video Management Portal and Pre Production Video.
Posted Jan 05, 2018 - 16:42 GMT

Investigating

The Management Portal and Pre Production Video services are experiencing degraded performance. We are actively investigating this issue.
Posted Jan 05, 2018 - 15:12 GMT