EngageOne Video Creator | Reported issue affecting services on the Creator Portal and Creator Video Delivery

Incident Report for EngageOne™ Video

Resolved

This incident has been resolved.

The following services are restored to full working order - Creator admin portal and Creator video delivery

Once again the EngageOne Video Creator team would like to thank you for your patience in this matter.

Regards,

EngageOne Video Team
Posted Feb 28, 2021 - 21:15 GMT

Monitoring

Precisely EngageOne Video Creator team has resolved an issue with access to the creator admin portal and access to delivered videos but is still monitoring the issue. Please be aware the services may still be in a degraded state at this time.

The following services are restored - Creator admin portal and Creator video delivery

The team will be investigating the cause of the problem and will also implement measures to prevent a recurrence of the issue.

Thank you for your patience in this matter.

Many thanks,

EngageOne Video Team
Posted Feb 28, 2021 - 20:03 GMT

Investigating

The Precisely EngageOne Video Creator team are currently looking into an issue affecting the video delivery and creator admin portal access.

We're experiencing issues with the Creator platform, which is causing a problem with the video delivery and access to the creator admin portal.

Updates will follow throughout the issue to keep you informed of the incident. Should you require any additional information please contact software.support@precisely.com

Many thanks,

EngageOne Video Team
Posted Feb 28, 2021 - 19:56 GMT
This incident affected: Management Portal (Director), EU Production (Video Delivery, SFTP Processing), US Production (Video Delivery, SFTP Processing), and APAC Production (Sydney) (Video Delivery, SFTP Processing).