Interaction Card Manager

Incident Report for EngageOne™ Video

Resolved

This issue has been resolved, the Interaction Card Manager will now work as it was before.
Posted Oct 17, 2017 - 14:55 BST

Identified

We have found the reason for the interaction card manager previews not working. We will have a hotfix to resolve the issue shortly.
Posted Oct 17, 2017 - 14:36 BST

Investigating

Following the release there is an issue around the Interaction Card Manager within the Director tool. Some projects will not show the interaction card previews within the editor panes.

We anticipate having a fix in place for this shortly.
Posted Oct 17, 2017 - 14:31 BST