Verification is currently underway for the maintenance items.
Posted Jul 26, 2020 - 16:16 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2020 - 12:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 23, 2020 - 16:33 BST
Scheduled
As a result of the merger between Pitney Bowes Software and Syncsort, we’re migrating EngageOne Video accounts onto our new infrastructure. To maintain the security of your account, your account password and API integration passwords are being reset.
This migration of accounts is scheduled for Sunday, 26th July - there will be some downtime during the transfer period.
Once the account migration takes place, the next time you log in, you will be prompted to change your account password.
Thank you for your attention to this important change.
Posted Jul 23, 2020 - 16:32 BST
This scheduled maintenance affected: Management Portal (Director, Publishing system, User management, Deployment, Reporting).