Degraded reporting service on Admin Portal

Incident Report for EngageOne™ Video

Resolved

This incident has been resolved.
Posted Feb 11, 2021 - 17:01 GMT

Update

We are continuing to investigate this issue.
Posted Feb 11, 2021 - 17:01 GMT

Investigating

We are currently investigating this issue.
Posted Feb 11, 2021 - 16:52 GMT
This incident affected: EU Production (Reporting), US Production (Reporting), APAC Production (Sydney) (Reporting), and Management Portal (Reporting).