EngageOne Video | Reported issue affecting playing videos on the Pre Production Environment

Incident Report for EngageOne™ Video

Resolved

The EngageOne Video team has resolved the issue with the Pre Production video not playing.
Posted Jun 26, 2017 - 11:37 BST

Investigating

The Pitney Bowes EngageOne Video team are currently looking into an issue affecting the Engage One Video Pre Production video player not playing videos. This is an intermittent issue with our Pre Production environment only. This is not affecting any of the live services.

Updates will follow throughout the issue to keep you informed of the incident. Should you require any additional information please contact software.support@pb.com

Many thanks,

EngageOne Video Team
Posted Jun 26, 2017 - 10:53 BST