EUPROD server down

Incident Report for EngageOne™ Video

Resolved

Video delivery issue on EU Prod environment resolved.
Posted Apr 30, 2018 - 13:45 BST

Update

We are continuing to investigate this issue.
Posted Apr 30, 2018 - 13:42 BST

Investigating

During kernel updates on EU Prod environment machines video delivery stopped working.
Posted Apr 30, 2018 - 13:36 BST
This incident affected: EU Production (Video Delivery).