EU Product Server Outage

Incident Report for EngageOne™ Video

Resolved

Video playback on the EU Production environment has recovered, all normal service has resumed.
Posted Feb 12, 2018 - 15:25 GMT

Investigating

We are experiencing an issue with some EU Prod connections that has effected some playback of video. We are investigating and will update as soon as we have more information.
Posted Feb 12, 2018 - 15:03 GMT