EngageOne Video | Reported issue affecting services on the ap-northeast-1-mt-prod2 Environment

Incident Report for EngageOne™ Video

Resolved

Precisely EngageOne Video team has resolved the incident

The services are restored to full working order.

The team will be investigating the cause of the problem and will also implement measures to prevent a recurrence of the issue.

Our monitoring has detected the issue very fast and we were able to apply an immediate fix. Because of data caching is in place we do not expect any data loss during the incident.

Once again the EngageOne Video team would like to thank you for your patience in this matter.

Regards,

EngageOne Video Team
Posted Sep 14, 2022 - 12:58 BST

Investigating

The Precisely EngageOne Video team are currently looking into an issue affecting the Tokyo Production (ap-northeast-1-mt-prod2) environment.

We're experiencing issues with database connectivity.

Updates will follow throughout the issue to keep you informed of the incident. Should you require any additional information please contact software.support@precisely.com

Many thanks,

EngageOne Video Team
Posted Sep 14, 2022 - 12:52 BST
This incident affected: Management Portal (Director), EU Production (Video Delivery, SFTP Processing), APAC Production (Tokyo) (Video Delivery, SFTP Processing, Reporting, Email Sending), US Production (Video Delivery, SFTP Processing), and APAC Production (Sydney) (Video Delivery, SFTP Processing).